Bug 1475544 - [EPIC] Productize CephFS
Summary: [EPIC] Productize CephFS
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 13.0 (Queens)
Assignee: Jeff Brown
QA Contact: Yogev Rabl
Derek
URL:
Whiteboard:
Depends On: 1317508 1414980 1450164 1469208 1483694 1488502 1489866 1489933 1489934 1489938 1493418 1542459 1546192
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-07-26 21:07 UTC by jomurphy
Modified: 2018-09-24 19:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-24 19:14:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description jomurphy 2017-07-26 21:07:37 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 Tom Barron 2018-09-24 19:13:51 UTC
Removing depends-on https://bugzilla.redhat.com/show_bug.cgi?id=1488068 since that is FFU from 10-13 and there is no supported, version of CephFS for Manila until OSP13.  FFU from OSP10 to OSP13 is being tested with NetApp since it is the only supported back end for manila in OSP10.


Note You need to log in before you can comment on or make changes to this bug.