Bug 131976 - /usr/bin/eject does not know /media/...
/usr/bin/eject does not know /media/...
Status: CLOSED DUPLICATE of bug 131786
Product: Fedora
Classification: Fedora
Component: eject (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2004-09-07 12:44 EDT by John Reiser
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-09-07 12:44:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)

Description of problem:
"eject" or "eject cdrom" or "eject dvdrom" all fail because eject does
not understand that the common names now live in /media/... on

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert and mount a CD-ROM when running FC3-re0903.0-i386.
2. Try to eject with a shell command "eject" or "eject cdrom" or
"eject dvdrom".

Actual Results:  eject: unable to find or open device for cdrom
[or: dvdrom, etc.]
and media is not ejected.

Expected Results:  media is ejected.

Additional info:

"eject /media/dvdrom" works when drive is a DVD-ROM.
Comment 1 Ngo Than 2004-09-07 13:16:15 EDT

*** This bug has been marked as a duplicate of 131786 ***
Comment 2 John Reiser 2004-09-07 14:11:09 EDT
See bug 131995.  I actually did search for the list of bugs for
component 'eject' in product "Fedora Core", and bugzilla told me that
the only one was bug 101533.
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.