Bug 131995 - Search is not useful for preventing duplicates
Search is not useful for preventing duplicates
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-07 14:07 EDT by John Reiser
Modified: 2007-04-18 13:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 15:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-09-07 14:07:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Searching in bugzilla [for database of Redhat bugs] doesn't work
according to user [customer; RedHat non-employee] expectations.

For instance, if I enter "bugzilla" [without the quotes] and <Enter>
in the Search dialog on the first page of
http://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi , then the
response is a screen that says "bugzilla is not a known keyword ...".
 This is not useful.  A useful response would be the list of bugs in
bugzilla.

Another case: If I proceed, choose Product "Fedora Core" component
"eject", then ask to see bugs in this component, at 2004-09-07 1800
UTC [1 hour ago] the response lists only bug 101533, and omits bug
131786, and omits bug 131976, which also belong to component eject in
Fedora Core.  This is just plain wrong, and is the reason why bug
131976 was entered and became a duplicate of bug 131786.  I searched,
IN THE RIGHT PLACE, and believed bugzilla when it told me that there
were no duplicates.



Version-Release number of selected component (if applicable):
bugzilla-redhat-20031120

How reproducible:
Always

Steps to Reproduce:
1. http://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi
2. "bugzilla" [without the quotes] in the Search box near the bottom,
then <Enter>
3.
    

Actual Results:  "bugzilla is not a known keyword ..."


Expected Results:  list of bugs in bugzilla.

Additional info:
Comment 1 Rahul Sundaram 2005-09-07 15:30:35 EDT
Case 1: You should select Bugzilla as a component if you want to search for
reports filed against bugzilla itself

Case 2: Closed reports are not included in the default search. You need to
select them yourself

Note You need to log in before you can comment on or make changes to this bug.