Bug 1321152 - unable to lazy sync repos on el6
Summary: unable to lazy sync repos on el6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Chris Duryee
QA Contact: jcallaha
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1321153 (view as bug list)
Depends On: 1312629
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-24 19:32 UTC by Chris Duryee
Modified: 2019-04-01 20:26 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1312629
Environment:
Last Closed: 2016-07-27 09:29:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Foreman Issue Tracker 14356 None None None 2016-04-22 15:50:00 UTC

Comment 2 Bryan Kearney 2016-03-24 20:02:47 UTC
Upstream bug component is Content Management

Comment 3 Chris Duryee 2016-03-24 20:08:06 UTC
*** Bug 1321153 has been marked as a duplicate of this bug. ***

Comment 4 Bryan Kearney 2016-03-24 22:02:40 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/14356 has been closed

Comment 5 Chris Duryee 2016-03-27 22:37:28 UTC
This bug is related to a missing config value on RHEL6 for lazy sync, which causes 400 Bad Request errors.

When this bug is fixed, the on_demand repos will no longer raise a 400 when fetching content on RHEL6.

Comment 9 jcallaha 2016-04-01 19:07:10 UTC
Verified in Satellite 6.1 Beta Snap 6. I was able to pull packages to a host from a RHEL6 Satellite using on_demand download policy.

Comment 11 errata-xmlrpc 2016-07-27 09:29:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.