Bug 133056 - Source URL invalid
Source URL invalid
Status: CLOSED DUPLICATE of bug 133057
Product: Fedora
Classification: Fedora
Component: zlib (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Depends On:
  Show dependency treegraph
Reported: 2004-09-21 05:43 EDT by Moritz Barsnick
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2004-09-21 05:43:07 EDT
Description of problem:
The given source URL ftp://ftp.info-zip.org/pub/infozip/zlib/zlib-%
{version}.tar.gz has been invalid for quite some time.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. read "Source:" tag in zlib.spec file
2. go to ftp://ftp.info-zip.org/pub/infozip/zlib/
Actual results:
No current source available.

Expected results:
Find source.

Additional info:
I was trying to find the original location of zlib-1.2.1.x. In the 
official location (which is now actually http://www.gzip.org/zlib/
zlib-%{version}.tar.bz2), the newer sources and are 
not available. Where the he** did you ever get them from??? Debian's 
system also won't show me their original source location.
Comment 1 Moritz Barsnick 2004-09-21 05:45:40 EDT
Yuck, I think something went really wrong here.

-> Duplicate.


*** This bug has been marked as a duplicate of 133057 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.