Bug 133057 - Source URL invalid
Source URL invalid
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: zlib (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
:
: 133056 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-21 05:43 EDT by Moritz Barsnick
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 09:24:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2004-09-21 05:43:17 EDT
Description of problem:
The given source URL ftp://ftp.info-zip.org/pub/infozip/zlib/zlib-%
{version}.tar.gz has been invalid for quite some time.

Version-Release number of selected component (if applicable):
1.2.1.2-1

How reproducible:
always

Steps to Reproduce:
1. read "Source:" tag in zlib.spec file
2. go to ftp://ftp.info-zip.org/pub/infozip/zlib/
  
Actual results:
No current source available.

Expected results:
Find source.

Additional info:
I was trying to find the original location of zlib-1.2.1.x. In the 
official location (which is now actually http://www.gzip.org/zlib/
zlib-%{version}.tar.bz2), the newer sources 1.2.1.1 and 1.2.1.2 are 
not available. Where the he** did you ever get them from??? Debian's 
system also won't show me their original source location.
Comment 1 Moritz Barsnick 2004-09-21 05:45:53 EDT
*** Bug 133056 has been marked as a duplicate of this bug. ***
Comment 2 Jeff Johnson 2004-09-21 09:24:05 EDT
zlib-1.2.1.2 was announced on the zlib-devel mailing list.

the uri will perhaps be corrected in some future build; all recent
builds have come from sources announced on zlib-devel.
Comment 3 Robert Scheck 2004-09-22 03:34:35 EDT
Moritz, I think the tarball of 1.2.1.x is created from CVS branches 
(based on the zlib-devel list) or so...but at least you're right, 
the source path in the spec files doesn't exist.

Note You need to log in before you can comment on or make changes to this bug.