Bug 1337537 - rhel-osp-director: 9.0 - the overcloud deployment fails because pacemaker isn't the default
Summary: rhel-osp-director: 9.0 - the overcloud deployment fails because pacemaker isn...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ga
: 9.0 (Mitaka)
Assignee: Jiri Stransky
QA Contact: Arik Chernetsky
URL:
Whiteboard:
Depends On: 1281613
Blocks: 1261979 1280469
TreeView+ depends on / blocked
 
Reported: 2016-05-19 12:11 UTC by Marius Cornea
Modified: 2016-08-11 11:31 UTC (History)
30 users (show)

Fixed In Version: openstack-tripleo-heat-templates-2.0.0-8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1281613
Environment:
Last Closed: 2016-08-11 11:31:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1599 normal SHIPPED_LIVE Red Hat OpenStack Platform 9 director Release Candidate Advisory 2016-08-11 15:25:37 UTC

Comment 1 Omri Hochman 2016-05-20 14:45:25 UTC
reproduced with ospd9:
RHEL-OSP director 9.0 puddle - 2016-05-17.1 

The workaround, add the deployment command: 
-e /usr/share/openstack-tripleo-heat-templates/environments/puppet-pacemaker.yaml

Comment 10 errata-xmlrpc 2016-08-11 11:31:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1599.html


Note You need to log in before you can comment on or make changes to this bug.