Bug 1337784 - [RFE] SW deployment on already existing infrastructure (split stack - part2)
Summary: [RFE] SW deployment on already existing infrastructure (split stack - part2)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M3
: 11.0 (Ocata)
Assignee: Emilien Macchi
QA Contact: Gurenko Alex
URL: https://blueprints.launchpad.net/trip...
Whiteboard: upstream_milestone_ocata-rc1 upstream...
: 1189161 (view as bug list)
Depends On: 1337778 1433714 1433722
Blocks: 1337783 1419190
TreeView+ depends on / blocked
 
Reported: 2016-05-20 05:15 UTC by Jaromir Coufal
Modified: 2017-05-17 19:30 UTC (History)
20 users (show)

Fixed In Version: openstack-tripleo-heat-templates-6.0.0-0.6.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:30:42 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Jaromir Coufal 2016-05-20 05:15:37 UTC
Blueprint: [see URL]

Separate deployment phase of:
1) Hardware
2) Software

Comment 1 RHEL Product and Program Management 2016-08-02 11:38:06 UTC
Quality Engineering Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Comment 4 Jaromir Coufal 2016-08-08 15:43:44 UTC
Renaming RFE heading per discussion and separation in the DFG spreadsheet. This RFE is about to cover only the SW deployment part.

Comment 5 Jaromir Coufal 2016-10-18 14:21:44 UTC
*** Bug 1189161 has been marked as a duplicate of this bug. ***

Comment 6 Jaromir Coufal 2016-11-10 21:15:03 UTC
USER STORIES:

* As a cloud operator, I want to deploy RHOSP on already existing pre-provisioned architecture so that I can integrate with other tools which provisioned the nodes for me.

* As a cloud operator, I want to keep my SW lifecycle management via RHOSP director while still providing pre-provisioned nodes via another tool so that I can integrate with other tools which provisioned the nodes for me.

Comment 13 Mike Burns 2017-03-29 13:51:25 UTC
All patches in the attached blueprint appear merged, so moving this to Modified.

Comment 16 Gurenko Alex 2017-05-15 06:30:17 UTC
Apologies for the delay, automation for testing took a while, the feature itself is working fine for quite some time.

Comment 17 errata-xmlrpc 2017-05-17 19:30:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.