Bug 136044 - Installer doesn't recognize Mac G4 Ti PowerBook's original's monitor
Installer doesn't recognize Mac G4 Ti PowerBook's original's monitor
Status: CLOSED DUPLICATE of bug 149188
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks: fedora-ppc
  Show dependency treegraph
 
Reported: 2004-10-17 01:10 EDT by Andrew Cagney
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cagney 2004-10-17 01:10:49 EDT
Description of problem:

LCD display turns to crap, just after message stating that the monitor wasn't 
recognized.

Version-Release number of selected component (if applicable):

FC2; FC3test2

How reproducible:

Always

Steps to Reproduce:
1. Try to install FC on above h/w
2. Get past the step asking for the install media (HTML); and have it configure the 
ethernet (using DHCP); and complets its installer download;
3. and then the screen goes all wacko
Comment 1 Colin Charles 2004-10-17 08:31:20 EDT
"linux text" works? seems similar to bug #121265. We should probably
build a PPC tracker for failed hardware, wrt display issues at some
stage :)

BTW, once installed, try system-config-display and if it breaks, file
bugs here too

Also, not yaboot related, reassigning to anaconda
Comment 2 Andrew Cagney 2004-10-17 11:58:09 EDT
Hmm, "linux text"?   Yes, it should stick to text mode.

Googles for "linux text install", perhaps:
   boot: text
yaboot.conf on the boot image I downloaded only contains "mac", perhaphs "mac 
text" works (what ever happened to "-a" .... ;-).  Or perhaphs I should add a "novideo" 
option to the config (google threw that up also :-)
Comment 3 Colin Charles 2004-10-17 12:09:43 EDT
Yes, "mac text" at the boot prompt should work for you (if you're
using the FC2 test tree). With more later rawhide releases, its now
changed to "linux text"

Depends on which you're using from http://fedoraproject.org/fedorappc/
- the FC2 one there is "mac text" the FC3test2 one is "linux text".
Yes, the install guide needs updating, its actually already updated on
disk, I just need to clean it up a little more before pushing it out

All the best :)

If mac text doesn't work for you, mac text noprobe might be better... 
Comment 4 Andrew Cagney 2004-10-18 10:06:23 EDT
Yes, that workede (actually both did, I first installed FC2, and then
went back and installed FC3test2). I've now a 500mhz Ti G4 !gigabit
PowerBook running FC3test2.

Recommend always starting up in text mode, or at least strongly
highlighting it in the doco.
Comment 5 David Woodhouse 2005-02-20 10:43:40 EST

*** This bug has been marked as a duplicate of 149188 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:06:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.