Bug 136913 - Clicking on panel clock causes e-d-s to spew hatred at the user
Clicking on panel clock causes e-d-s to spew hatred at the user
Status: CLOSED DUPLICATE of bug 136914
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
rawhide
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: 136912
  Show dependency treegraph
 
Reported: 2004-10-22 20:41 EDT by Chris Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lee 2004-10-22 20:41:51 EDT
Description of problem:
Clicking on the panel's clock causes evolution-data-server to launch and - since
it crashes on launch on Itanium - to crash. This particular variant of the e-d-s
crash attempts to launch it four times, fails, and then finally shows the calendar.

Version-Release number of selected component (if applicable):
evolution-data-server-1.0.2-3

How reproducible:
Always

Steps to Reproduce:
1. Log into GNOME
2. Click on clock applet
3. Destroy the error dialogs with a quickness
  
Actual results:
An error dialog notifying the user of the evolution-data-server crash pops up
repeatedly.

Expected results:
The e-d-s process should not crash.
Comment 1 Dave Malcolm 2004-11-04 16:57:31 EST

*** This bug has been marked as a duplicate of 136914 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.