Bug 136915 - Evolution fails to migrate old data properly
Evolution fails to migrate old data properly
Status: CLOSED DUPLICATE of bug 136914
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: 136912
  Show dependency treegraph
 
Reported: 2004-10-22 20:48 EDT by Chris Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lee 2004-10-22 20:48:29 EDT
Description of problem:
On a clean install of Rawhide on IA64, with a pre-existing user profile from a
previous version (eg 1.4) of evolution, launching evolution will start the
automatic profile conversion process and also summon several error dialogs from
the realm of the evolution-data-server.

Version-Release number of selected component (if applicable):
evolution-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. Log into GNOME
2. Launch evolution on an account with an old profile
3. Smack the error dialogs down like mosquitoes and watch as evolution
completely fails to convert your old data to the new hotness

Actual results:
An error dialog notifying the user of the evolution-data-server crash pops up
repeatedly, and the conversion process fails completely.

Expected results:
The e-d-s process should not crash, and the conversion of the data should be
flawless and perfect.
Comment 1 Dave Malcolm 2004-11-04 17:02:32 EST
The e-d-s crash stuff looks like a duplicate of the "GType upper
32-bit-stripping" described in bug #136914, so I'm going to mark this
as a dup of that bug.

Though I haven't actually tested the migration code on ia64, so you
may want to test it once the fixed package is available, and reopen
this bug if there are further problems.



*** This bug has been marked as a duplicate of 136914 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.