Bug 136936 - automatic partitioning under vmware failed
automatic partitioning under vmware failed
Status: CLOSED DUPLICATE of bug 133301
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 136935 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 11:35 EDT by bernd unger
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump anaconda wrote during setup (703.09 KB, text/plain)
2004-10-23 11:37 EDT, bernd unger
no flags Details

  None (edit)
Description bernd unger 2004-10-23 11:35:57 EDT
Description of problem:

anaconda wrote a dump during installation of fc3 test3 on a vmware
4.5.1 under linux. Problem seem, that automatic partitioning resulted
in a root filesystem with about 300MB and installation failed.
Comment 1 bernd unger 2004-10-23 11:37:56 EDT
Created attachment 105692 [details]
dump anaconda wrote during setup
Comment 2 Jeremy Katz 2004-10-24 18:06:56 EDT
*** Bug 136935 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-10-24 18:07:12 EDT
*** This bug has been marked as a duplicate of 133301 ***

*** This bug has been marked as a duplicate of 133301 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.