Bug 136942 - /mnt/floppy should be /media/floppy in $PRUNEPATHS (/etc/updatedb.conf)
/mnt/floppy should be /media/floppy in $PRUNEPATHS (/etc/updatedb.conf)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: slocate (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Brock Organ
:
: 137718 147569 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 13:10 EDT by Okke Timm
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.7-14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 17:23:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Okke Timm 2004-10-23 13:10:16 EDT
Description of problem:
/mnt/floppy should be /media/floppy in $PRUNEPATHS (/etc/updatedb.
conf)

Version-Release number of selected component (if applicable):
slocate-2.7-12
Comment 1 Bill Nottingham 2004-10-25 17:26:56 EDT
Hm, I wonder if we should just prune /media entirely.
Comment 2 David Zeuthen 2004-10-26 10:26:52 EDT
The haldaemon only removes empty directories in /media, /mnt or
anywhere else if they have a corresponding entry in /etc/fstab that
has the mount options 'managed' or 'kudzu' - the reasoning is that the
user may have, say, /media/mybackup that is used in conjunction with
udev rules and a static entry in the /etc/fstab file. 
Comment 3 Thomas Woerner 2004-11-02 04:39:44 EST
*** Bug 137718 has been marked as a duplicate of this bug. ***
Comment 4 Miloslav Trmač 2005-02-09 08:19:02 EST
*** Bug 147569 has been marked as a duplicate of this bug. ***
Comment 5 Miloslav Trmač 2005-02-16 17:23:12 EST
/media is in PRUNEPATHS in rawhide slocate-2.7-14.
Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.