Bug 1374118 - Dell SC: Add secondary DSM support
Summary: Dell SC: Add secondary DSM support
Keywords:
Status: CLOSED DUPLICATE of bug 1374117
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 9.0 (Mitaka)
Assignee: Eric Harney
QA Contact: nlevinki
URL: https://review.openstack.org/#/c/338548/
Whiteboard:
Depends On:
Blocks: 1305654
TreeView+ depends on / blocked
 
Reported: 2016-09-08 02:18 UTC by Rajini Karthik
Modified: 2016-09-08 02:44 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1373603
Environment:
Last Closed: 2016-09-08 02:44:51 UTC


Attachments (Terms of Use)

Description Rajini Karthik 2016-09-08 02:18:18 UTC
Description of problem:
Requesting a backport to mitaka
https://review.openstack.org/#/c/338548/
Adds support for a secondary DSM in case the primary becomes
unavailable.

Added thin_provisioning_support = True to the volume stats since
the Dell driver only supports thin provisioning.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rajini Karthik 2016-09-08 02:44:51 UTC

*** This bug has been marked as a duplicate of bug 1374117 ***


Note You need to log in before you can comment on or make changes to this bug.