Bug 1377864 - Creation of files on hot tier volume taking very long time
Summary: Creation of files on hot tier volume taking very long time
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: tiering
Version: mainline
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
Assignee: Dan Lambright
QA Contact: bugs@gluster.org
URL:
Whiteboard:
Depends On: 1282729
Blocks: 1260783 1293034 1293659 1319696
TreeView+ depends on / blocked
 
Reported: 2016-09-20 20:24 UTC by Dan Lambright
Modified: 2018-04-24 01:53 UTC (History)
12 users (show)

Fixed In Version: glusterfs-3.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1282729
Environment:
Last Closed: 2017-03-06 17:26:53 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Worker Ant 2016-09-20 20:44:47 UTC
REVIEW: http://review.gluster.org/15536 (tier/ctr/sql : Dafault values for sql cache and wal size) posted (#2) for review on master by Dan Lambright (dlambrig@redhat.com)

Comment 2 Worker Ant 2016-09-20 20:50:48 UTC
REVIEW: http://review.gluster.org/15536 (tier/ctr/sql : Dafault values for sql cache and wal size) posted (#3) for review on master by Dan Lambright (dlambrig@redhat.com)

Comment 3 Worker Ant 2016-09-22 20:28:38 UTC
COMMIT: http://review.gluster.org/15536 committed in master by Dan Lambright (dlambrig@redhat.com) 
------
commit 7090cf287847a808d6d0225bc9110f44c3248e12
Author: Joseph Fernandes <josferna@redhat.com>
Date:   Wed Dec 30 16:53:25 2015 +0530

    tier/ctr/sql : Dafault values for sql cache and wal size
    
    Setting default values for sql cache and wal size
    cache : 12500 pages
    wal   : 25000 pages
    1 pages - 4096 bytes
    
    Change-Id: Iae3927e021af2e3f7617d45f84e81de3b7d93f1c
    BUG: 1377864
    Signed-off-by: Dan Lambright <dlambrig@redhat.com>
    Reviewed-on: http://review.gluster.org/15536
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Milind Changire <mchangir@redhat.com>

Comment 4 Shyamsundar 2017-03-06 17:26:53 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.0, please open a new bug report.

glusterfs-3.10.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-February/030119.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.