Bug 139096 - kicker with automatic hide freezes for few seconds
kicker with automatic hide freezes for few seconds
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-12 16:47 EST by Dawid Gajownik
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: kdebase-3.4.2-0.fc4.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 15:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My configuration. (54.70 KB, image/png)
2004-11-23 17:04 EST, Dawid Gajownik
no flags Details

  None (edit)
Description Dawid Gajownik 2004-11-12 16:47:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4)
Gecko/20040927

Description of problem:
I've been using KDE since RH9 and one thing is really annoying - when
automatic hide function is turned on, kicker tends to freeze for few
seconds (especially after closing Mozilla from mozilla.org). Is't the
same bug as https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=79685
(I didn't know whether to reopen it or not :/ )

Version-Release number of selected component (if applicable):
kdebase-3.3.1-4.1

How reproducible:
Sometimes

Steps to Reproduce:
1. The same as in bug #79685


Additional info:

I remeber that the only version which was unaffected by this bug was
KDE 3.2 beta from KDE's ftp (packages from 3rd party, not from RedHat).
Comment 1 Ngo Than 2004-11-16 12:24:41 EST
it's strange. i tried to reproduce this problem with your instruction.
But it works for me.

Could you please try with a new created user? perhaps there're some
old config files on your home, which caused this problem!
Comment 2 Ngo Than 2004-11-23 12:41:49 EST
CLosing as workforme
Comment 3 Dawid Gajownik 2004-11-23 17:03:36 EST
Sorry for no response, but I was trying to find out how to reproduce
this bug.

I created new account and everything was all right so I decided to
remove ~/.kde on my old account. This bug disappeared! I was happy one
whole day till the X server crash... bug #121403

The problem reappeared :/ I also tested it on the newly created
accounts - after X server crash, kicker randomly freezes. For example
run /usr/local/mozilla/mozilla, go to
http://www.mozilla.org/releases/mozilla1.8a5/changelog.html copy some
text and move mouse to the apropriate screen edge (depends on your
configuration) - kicker does not show immediately. You have to wait
3-4 seconds.

Another example - run Mozilla (I use gtk build from mozilla.org), surf
the web few minutes and close the browser - kicker freezes for 5-7
seconds.

Maybe it's problem with sesion saver? I don't know. Removing
~/.kde/share/config/session/* does not help :(
Comment 4 Dawid Gajownik 2004-11-23 17:04:31 EST
Created attachment 107347 [details]
My configuration.
Comment 5 Dawid Gajownik 2005-09-14 15:58:57 EDT
I cannot reproduce this bug any more on my FC4 box :-) I read somhere that
kicker from KDE 3.4.x release had major overhaul so they coud have fixed this
bug, too.

Note You need to log in before you can comment on or make changes to this bug.