Bug 1401641 - Rebase xorg-x11-server in RHEL 7.4
Summary: Rebase xorg-x11-server in RHEL 7.4
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-server   
(Show other bugs)
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Rebase
Depends On: 1401691 1404868
Blocks: 1394840 1394424 1401643 1401644 1401645 1401646 1401647 1401648 1401649 1401650 1401651 1401652 1401653 1401654 1401655 1401656 1401657 1401658 1401659 1401667 1401668 1401669 1401670 1401671 1401672 1401673 1401675 1401676 1401677 1401678 1401679 1401680 1401681 1401682 1401683 1401684 1401685 1401686 1401687 1401690 1401692 1401752 1401753 1401754 1402560 1413713 1420224
TreeView+ depends on / blocked
 
Reported: 2016-12-05 19:14 UTC by Adam Jackson
Modified: 2017-10-31 15:10 UTC (History)
1 user (show)

Fixed In Version: xorg-x11-server-1.19.1-0.1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 12:15:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1905 normal SHIPPED_LIVE Xorg X11 server and drivers bug fix and enhancement update 2017-08-01 16:03:51 UTC

Description Adam Jackson 2016-12-05 19:14:45 UTC
Rebase  in RHEL 7.4

Comment 1 Adam Jackson 2016-12-05 19:15:34 UTC
Ahem.

Comment 4 errata-xmlrpc 2017-08-01 12:15:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1905


Note You need to log in before you can comment on or make changes to this bug.