Bug 141087 - gconfd crashes whenever launching a program that uses it
gconfd crashes whenever launching a program that uses it
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
: 136984 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-29 01:36 EST by Elliott Kipp
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-14 12:56:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elliott Kipp 2004-11-29 01:36:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
From /var/log/messages

Nov 29 00:42:01 testlaptop gconfd (neo-3071): starting (version 2.8.1), pid 3071 user 'neo'
Nov 29 00:42:01 testlaptop gconfd (neo-3071): Received signal 11, dumping core. Please report a GConf bug.

happens regardless of who invokes the process (neo or root)
seen in evolution and mozilla so far, Konqueror seems to work fine

Version-Release number of selected component (if applicable):
2.8.1

How reproducible:
Always

Steps to Reproduce:
1. run mozilla or evolution
2. stare at blank screen while nothing happens....
3. vi /var/log/messages
    

Actual Results:  Absolutely nothing

Expected Results:  My application should have started.

Additional info:
Comment 1 Elliott Kipp 2004-11-29 02:05:39 EST
Downloaded/compiled/installed version 2.8.0.1 and now it works fine... 
Comment 2 Barry K. Nathan 2004-11-29 02:31:06 EST
Hmmm... just a wild guess, but I wonder if this is another
manifestation of bug 141087. (If it is, then there's a new prelink
package in updates/testing which should keep the problem from
reoccurring.)
Comment 3 Barry K. Nathan 2004-11-29 02:31:55 EST
Oops, *this* is 141087! I meant bug 140081.
Comment 4 Mark McLoughlin 2004-12-14 12:56:31 EST
That its a prelink issues is as good a guess as we can make without a
stack trace of the crash, I guess. Closing, please re-open if you see
this again.
Comment 5 Mark McLoughlin 2004-12-14 13:00:41 EST
*** Bug 136984 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.