Bug 1414892 - quota : refactor the glusterd-quota code for upgrade scenarios
Summary: quota : refactor the glusterd-quota code for upgrade scenarios
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: GlusterFS
Classification: Community
Component: quota
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Manikandan Selvaganesan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 16:51 UTC by Manikandan Selvaganesan
Modified: 2019-05-14 09:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-14 09:35:04 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Manikandan Selvaganesan 2017-01-19 16:51:53 UTC
Description of problem:

This is bug relating to more of a code enhancement. There are two bugs 
which talk about the actual issue:
https://bugzilla.redhat.com/show_bug.cgi?id=1371539
https://bugzilla.redhat.com/show_bug.cgi?id=1414346

Though the issue is fixed, there are quite a few methods which needs
to be refactored. Please check the comments on the below patches for
more information:

http://review.gluster.org/#/c/15352/
http://review.gluster.org/#/c/16425/

Version-Release number of selected component (if applicable):

How reproducible:
NA

Steps to Reproduce:
NA

Actual results:
NA

Expected results:
NA

Additional info:

Comment 1 Amar Tumballi 2019-05-14 09:35:04 UTC
Not a focus right now!


Note You need to log in before you can comment on or make changes to this bug.