Bug 1415704 - Casting exception during group show by ovirt-aaa-jdbc tool
Summary: Casting exception during group show by ovirt-aaa-jdbc tool
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine-extension-aaa-jdbc
Classification: oVirt
Component: Core
Version: 1.1.2
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ovirt-4.1.1
: 1.1.4
Assignee: Ondra Machacek
QA Contact: Gonza
URL:
Whiteboard:
: 1413973 (view as bug list)
Depends On:
Blocks: 1420649
TreeView+ depends on / blocked
 
Reported: 2017-01-23 13:25 UTC by Lukas Svaty
Modified: 2017-04-21 09:40 UTC (History)
3 users (show)

Fixed In Version: ovirt-engine-extension-aaa-jdbc-1.1.4-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1420649 (view as bug list)
Environment:
Last Closed: 2017-04-21 09:40:24 UTC
oVirt Team: Infra
rule-engine: ovirt-4.0.z+
rule-engine: ovirt-4.1+
rule-engine: blocker+
rule-engine: planning_ack+
mperina: devel_ack+
lsvaty: testing_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 71015 0 master MERGED cli: Fix ambiguous references 2017-02-06 12:11:27 UTC

Comment 1 Red Hat Bugzilla Rules Engine 2017-01-24 07:40:39 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Ondra Machacek 2017-02-06 10:29:23 UTC
*** Bug 1413973 has been marked as a duplicate of this bug. ***

Comment 4 Martin Perina 2017-02-09 08:47:53 UTC
Fix is included in ovirt-engine-extension-aaa-jdbc-1.1.4-1

Comment 5 Gonza 2017-02-15 08:32:55 UTC
Verified with:
ovirt-engine-extension-aaa-jdbc-1.1.4-1.el7ev.noarch


Note You need to log in before you can comment on or make changes to this bug.