Bug 1420649 - [downstream clone - 4.0.7] Casting exception during group show by ovirt-aaa-jdbc tool
Summary: [downstream clone - 4.0.7] Casting exception during group show by ovirt-aaa-j...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-extension-aaa-jdbc
Version: unspecified
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ovirt-4.0.7
: ---
Assignee: Ondra Machacek
QA Contact: Gonza
URL:
Whiteboard:
Depends On: 1415704
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 07:44 UTC by rhev-integ
Modified: 2017-03-16 15:38 UTC (History)
6 users (show)

Fixed In Version: ovirt-engine-extension-aaa-jdbc-1.1.4-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1415704
Environment:
Last Closed: 2017-03-16 15:38:27 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0547 normal SHIPPED_LIVE ovirt-engine-extension-aaa-jdbc bug fix and enhancement update for RHV 4.0.7 2017-03-16 19:26:11 UTC
oVirt gerrit 71015 master MERGED cli: Fix ambiguous references 2017-02-09 07:45:09 UTC

Comment 1 rhev-integ 2017-02-09 07:44:52 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

(Originally by rule-engine)

Comment 3 rhev-integ 2017-02-09 07:44:59 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

(Originally by rule-engine)

Comment 4 rhev-integ 2017-02-09 07:45:02 UTC
*** Bug 1413973 has been marked as a duplicate of this bug. ***

(Originally by Ondra Machacek)

Comment 6 Martin Perina 2017-02-09 08:50:02 UTC
Fix is included in ovirt-engine-extension-aaa-jdbc-1.1.4-1

Comment 8 Gonza 2017-02-15 08:33:09 UTC
Verified with:
ovirt-engine-extension-aaa-jdbc-1.1.4-1.el7ev.noarch

Comment 10 errata-xmlrpc 2017-03-16 15:38:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0547.html


Note You need to log in before you can comment on or make changes to this bug.