Bug 14209 - Control center system info font too small and compressed
Summary: Control center system info font too small and compressed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
low
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
: 19255 22233 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-18 11:45 UTC by mchampig
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 19:26:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-18 11:45:01 UTC
The control center font (used to display the hostname, kernel version, and other system info
in the main panel) is too small and the text is vertically compressed to the point where the
text lines overlap making this completely unreadable. 

Behavior observed on Alpha. Don't know about other machines but it looks like a generic
font/cosmetic issue.

Comment 1 Kjartan Maraas 2000-08-17 20:09:43 UTC
There's no sign of any similar problems for me. Is this still an issue?

Kjartan Maraas


Comment 2 Matt Wilson 2000-08-21 19:26:09 UTC
This only happens on Alpha, should be reduced in priority.


Comment 3 Elliot Lee 2001-01-30 18:37:58 UTC
Appears to be fixed in Rawhide.

Comment 4 Elliot Lee 2001-01-31 20:47:07 UTC
*** Bug 19255 has been marked as a duplicate of this bug. ***

Comment 5 Elliot Lee 2001-01-31 20:48:12 UTC
*** Bug 22233 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.