Bug 1421009 - [Docs][RFE] Ability to choose new Mac address from pool when importing VMs from data storage domain
Summary: [Docs][RFE] Ability to choose new Mac address from pool when importing VMs fr...
Keywords:
Status: CLOSED DUPLICATE of bug 1421425
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On: 1317447
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 05:56 UTC by Tahlia Richardson
Modified: 2019-05-07 13:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-01 04:18:12 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Tahlia Richardson 2017-02-10 05:56:50 UTC
This feature allows you to request a new MAC address when importing a virtual machine from a data storage domain. This allows you to avoid importing a virtual machine with a bad MAC address, which might cause MAC collision in the target LAN. A MAC address would be considered "bad" when it is in use already in the target cluster, or it is out of the range of the MAC pool of the target cluster.

This likely requires an addition to the content for importing a VM from a data domain.

Comment 1 Lucy Bopf 2017-03-01 04:18:12 UTC
Looks like we doubled up on this one because of two similar eng bugs. Closing as a duplicate.

*** This bug has been marked as a duplicate of bug 1421425 ***


Note You need to log in before you can comment on or make changes to this bug.