Bug 1421196 - "My Company Tags" not loading after login for creating new group
Summary: "My Company Tags" not loading after login for creating new group
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: unspecified
Hardware: x86_64
OS: Linux
high
urgent
Target Milestone: GA
: 5.8.0
Assignee: Zita Nemeckova
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard:
: 1418042 1428546 (view as bug list)
Depends On:
Blocks: 1427321 1427322
TreeView+ depends on / blocked
 
Reported: 2017-02-10 15:12 UTC by Dafna Ron
Modified: 2017-06-12 17:39 UTC (History)
12 users (show)

Fixed In Version: 5.8.0.2
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1427321 1427322 (view as bug list)
Environment:
Last Closed: 2017-06-12 17:39:08 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
sceenshots (556.62 KB, application/x-gzip)
2017-02-10 15:12 UTC, Dafna Ron
no flags Details

Description Dafna Ron 2017-02-10 15:12:14 UTC
Created attachment 1249058 [details]
sceenshots

Description of problem:

**Please note I am opening on containers because I had no way of verifying this on a vm template. **

after I first login, if I navigate directly to the access control -> groups -> new group, the "My Company Tags" appear to be empty. only when we load an existing group -> go to new group, we can see the filters appear 

Version-Release number of selected component (if applicable):

cfme-5.8.0.0-1.el7cf.x86_64

How reproducible:

100% 

Steps to Reproduce:
1. login as admin to a system with openshift as a container provider 
2. navigate to configure -> access control -> groups -> new group
3. select an existing group
4. go back to main 'groups' -> new group

Actual results:
 no filters come up on "my company filters" until we select an existing group 

Expected results:

we should have a list of filter on a new group 
Additional info:
screenshot

Comment 2 Federico Simoncelli 2017-02-13 09:25:26 UTC
Unrelated to containers.

Comment 3 Harpreet Kataria 2017-02-13 15:53:37 UTC
Zita,

Can you take a look, looks like something broke during tree conversion, when i first log in into product and try to add a new Group, trees on all three tabs are not present. If i go to an existing Group summary screen i see trees and then if i go to Add new group screen, i see the trees. So something missing the first time.
Let me know if you have questions.

Thanks,
~Harpreet

Comment 5 Zita Nemeckova 2017-02-14 12:29:43 UTC
*** Bug 1418042 has been marked as a duplicate of this bug. ***

Comment 10 Zita Nemeckova 2017-03-06 10:15:11 UTC
*** Bug 1428546 has been marked as a duplicate of this bug. ***

Comment 11 Niyaz Akhtar Ansari 2017-04-18 10:03:05 UTC
Verified in version 5.8.0.10-beta1.20170411212748_e47d319


Note You need to log in before you can comment on or make changes to this bug.