Bug 144023 - (VPC) Booting Fedora Coe 2 causes Virtual PC processing error
(VPC) Booting Fedora Coe 2 causes Virtual PC processing error
Status: CLOSED DUPLICATE of bug 136018
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-03 16:01 EST by Paul King
Modified: 2015-01-04 17:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-03 22:54:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul King 2005-01-03 16:01:44 EST
Description of problem:

After install, attempt to boot up the system results in the message
"An unrecoverable processor error has been encountered"


Version-Release number of selected component (if applicable):

Kernel 2.6.5-1.358


How reproducible:

Always

Steps to Reproduce:
1. Install Fedora Core 2
2. After installation, boot
3. Processor error occurs
  
Actual results:

A window appears containing the message "An unrecoverable processor
error has been encountered" appears following the line 'Uncomprssing
Linux... Ok, booting the kernel." in the boot process.

Pressing the restart button within the message widow just recycles as
the boot continues to fail.

Expected results:

Fedora should boot up

Additional info:

This was originally report as bug 119838 - now closed as a duplicate
(though duplicate of what is not clear)

In additional comment 11 to that bug, the original poster identified
that the thread had veered off onto a different bug.

A'solution' was posted at additionsl comment 18

At additional comment 31 the comment was made that the solution did
not give any indication of how to get past the message being displayed.

Like that peron, I cannot see how the solution solves the original
problem.

I am running on a dual processor G4 PowerMac with VPC 6.1.1.  Fedora
has been installed into a dedicated Virtual Machine.
Comment 1 Warren Togami 2005-01-03 16:17:19 EST
Why FC2?  No further development work is going into FC2.  Please
retest with FC3 + updates.
Comment 2 Dave Jones 2005-01-03 22:54:15 EST
it broke due to the 4g4g patch. This has been removed in update kernels for
FC2/FC3, and won't be present in FC4 either.


*** This bug has been marked as a duplicate of 136018 ***

Note You need to log in before you can comment on or make changes to this bug.