Bug 144070 - kernel-2.6.9-1.724_FC3 breaks strace
kernel-2.6.9-1.724_FC3 breaks strace
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 06:41 EST by Nils Philippsen
Modified: 2015-01-04 17:14 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 23:14:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2005-01-04 06:41:13 EST
With kernel-2.6.9-1.724_FC3, strace on any command gives only e.g.:

nils@gibraltar:~> strace ls
execve("/bin/ls", ["ls"], [/* 46 vars */]) = 0
nils@gibraltar:~>

I.e. only the execve line, the command in question doesn't get executed and
there is obviously no further strace output. The last kernel I remember it
working on was -1.681_FC3.

This is likely to be the same as bug #143350, but I don't know whether you want
FC3 and Rawhide bugs separate, so feel free to CLOSE/DUPE.
Comment 1 Sitsofe Wheeler 2005-01-05 05:31:19 EST
Might this be a dup of bug #144021 ?
Comment 2 Dave Jones 2005-01-10 23:14:04 EST
should be fixed in todays 2.6.10 updates
please reopen if thats not the case.

Note You need to log in before you can comment on or make changes to this bug.