Bug 1451564 - [RFE] [6.3] Describe how to use the new Satellite rename utility
Summary: [RFE] [6.3] Describe how to use the new Satellite rename utility
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Server Administration Guide
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: Unspecified
Assignee: Russell Dickenson
QA Contact: Sergei Petrosian
URL:
Whiteboard:
: 1487425 (view as bug list)
Depends On: 924383
Blocks: 1486095
TreeView+ depends on / blocked
 
Reported: 2017-05-17 05:04 UTC by Andrew Dahms
Modified: 2019-09-26 17:30 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-13 01:02:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 924383 None None None Never

Internal Links: 924383

Description Andrew Dahms 2017-05-17 05:04:38 UTC
Red Hat Satellite 6.3 adds a new utility that allows administrators to rename their Satellite Server or Capsule Server. A procedure and some context as to what the tool is and does must be added to the documentation.

Comment 2 Andrew Dahms 2017-07-13 05:43:54 UTC
Assigning to Russell for review.

Comment 4 Andrew Dahms 2017-08-17 09:18:50 UTC
Hi Russell,

Thank you for the needinfo request.

I have now located the engineering bug on which this bug is based, and added it to the 'Depends On' field.

The bug contains a few details, and Brad Buckingham and John Mitsch are good contacts for this on the engineering side.

Let me know if that helps!

Kind regards,

Andrew

Comment 7 Andrew Dahms 2017-08-31 23:19:48 UTC
*** Bug 1487425 has been marked as a duplicate of this bug. ***

Comment 8 Andrew Dahms 2017-08-31 23:20:41 UTC
Updating release flags to clarify that this content is required for the 6.2.12 z-stream release.


Note You need to log in before you can comment on or make changes to this bug.