Bug 146292 - udev doesn't know how to create a microcode device
udev doesn't know how to create a microcode device
Status: CLOSED DUPLICATE of bug 63928
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 146313 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-26 14:00 EST by Trond Eivind Glomsrød
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 06:20:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2005-01-26 14:00:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When booting, udev displays  "don't know how to make device
"cpu/microcode"'. I don't think the microcode update works on anything
but Intel CPUs atm,  but no need to tell it this way every time :)

Version-Release number of selected component (if applicable):
050-1

How reproducible:
Always

Steps to Reproduce:
1. Boot current rawhide on an athlon system
2.
3.
    

Additional info:
Comment 1 Luke Hutchison 2005-01-27 00:43:41 EST
I can confirm this on latest fedora-development kernel.  Also, Bug
146313 is a dup.
Comment 2 Trond Eivind Glomsrød 2005-01-27 03:10:00 EST
*** Bug 146313 has been marked as a duplicate of this bug. ***
Comment 3 Harald Hoyer 2005-02-10 06:20:52 EST

*** This bug has been marked as a duplicate of 63928 ***

Note You need to log in before you can comment on or make changes to this bug.