This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1463582 - dnf aborted with load_ext: Assertion `ret == 0' failed.
dnf aborted with load_ext: Assertion `ret == 0' failed.
Status: CLOSED DUPLICATE of bug 1463561
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
25
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: rpm-software-management
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 05:16 EDT by Jacek Pawlyta
Modified: 2017-06-21 07:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-21 05:24:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacek Pawlyta 2017-06-21 05:16:55 EDT
Description of problem:

dnf stopped working with the error message:
system-python: /builddir/build/BUILD/hawkey-0.6.4/src/sack.c:354: load_ext: Assertion `ret == 0' failed.

Version-Release number of selected component (if applicable):

rpm-4.13.0.1-1.fc25.x86_64
libsolv-0.6.27-2.fc25.x86_64
hawkey-0.6.4-3.fc25.x86_64
dnf-1.1.10-6.fc25.noarch


How reproducible:
Always

Steps to Reproduce:
1. sudo dnf clean all
2. sudo dnf update 


Actual results:
system-python: /builddir/build/BUILD/hawkey-0.6.4/src/sack.c:354: load_ext: Assertion `ret == 0' failed.
Comment 1 Igor Gnatenko 2017-06-21 05:24:09 EDT

*** This bug has been marked as a duplicate of bug 1463505 ***
Comment 2 Igor Gnatenko 2017-06-21 07:14:57 EDT

*** This bug has been marked as a duplicate of bug 1463561 ***

Note You need to log in before you can comment on or make changes to this bug.