Bug 1465597 - update tripleo-heat-templates-kilo to latest OSP 7 templates
update tripleo-heat-templates-kilo to latest OSP 7 templates
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity medium
: zstream
: 8.0 (Liberty)
Assigned To: Emilien Macchi
Gurenko Alex
: Triaged, ZStream
Depends On: 1465596
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 13:38 EDT by Mike Burns
Modified: 2017-07-12 09:18 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.14-30.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1465596
Environment:
Last Closed: 2017-07-12 09:18:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2017-06-27 13:38:46 EDT
+++ This bug was initially created as a clone of Bug #1465596 +++

+++ This bug was initially created as a clone of Bug #1465594 +++

+++ This bug was initially created as a clone of Bug #1465589 +++

Description of problem:
Update to 0.8.6-135 from OSP 8
Comment 2 Gurenko Alex 2017-07-09 09:53:36 EDT
[stack@undercloud-0 ~]$ rpm -q openstack-tripleo-heat-templates
openstack-tripleo-heat-templates-0.8.14-30.el7ost.noarch
Comment 5 errata-xmlrpc 2017-07-12 09:18:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1740

Note You need to log in before you can comment on or make changes to this bug.