Bug 1466169 - ovn-controller is not configured to start at boot
ovn-controller is not configured to start at boot
Status: CLOSED DUPLICATE of bug 1466181
Product: ovirt-provider-ovn
Classification: oVirt
Component: provider (Show other bugs)
1.0.4
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Marcin Mirecki
Mor
:
: 1464867 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 04:15 EDT by Mor
Modified: 2017-06-29 04:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 04:29:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mor 2017-06-29 04:15:41 EDT
Description of problem:
ovn-controller service is not shipped as enabled (to start at boot), by thus can cause a VM to fail if it has OVN network attached to it after a reboot to the hypervisor.

Version-Release number of selected component (if applicable):
openvswitch-2.7.0-1.el7.x86_64
openvswitch-ovn-host-2.7.0-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. on hypervisor, run yum install openvswitch-ovn-host
2. systemctl status ovn-controller

Actual results:
Loaded: loaded (/usr/lib/systemd/system/ovn-controller.service; disabled; vendor preset: disabled)

Expected results:
ovn-controller should be enabled by the RPM installation.
Comment 1 Mor 2017-06-29 04:16:24 EDT
*** Bug 1464867 has been marked as a duplicate of this bug. ***
Comment 2 Mor 2017-06-29 04:29:10 EDT

*** This bug has been marked as a duplicate of bug 1466181 ***

Note You need to log in before you can comment on or make changes to this bug.