Bug 1467567 - Omit needless dracut modules in specific cases
Summary: Omit needless dracut modules in specific cases
Status: CLOSED DUPLICATE of bug 1431974
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Dave Young
QA Contact: Qiao Zhao
Mark Flitter
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1469549 1473055
TreeView+ depends on / blocked
 
Reported: 2017-07-04 08:42 UTC by Xunlei Pang
Modified: 2017-11-08 14:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-01 08:25:39 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Xunlei Pang 2017-07-04 08:42:55 UTC
Description of problem:
Redice kdump initramfs size as possible as we can to save some memory, also avoid needless operations.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Dave Young 2017-11-01 08:25:39 UTC

*** This bug has been marked as a duplicate of bug 1437029 ***

Comment 6 Dave Young 2017-11-01 08:33:16 UTC

*** This bug has been marked as a duplicate of bug 1431974 ***


Note You need to log in before you can comment on or make changes to this bug.