Bug 1467576 (TUNED-7.5-REBASE) - Rebase Tuned to the latest upstream version
Summary: Rebase Tuned to the latest upstream version
Status: CLOSED ERRATA
Alias: TUNED-7.5-REBASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned   
(Show other bugs)
Version: 7.4
Hardware: All Linux
high
high
Target Milestone: rc
: 7.5
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
Lenka Špačková
URL:
Whiteboard:
Keywords: Rebase
Depends On: 1357617 1442229 1442306 1443142 1443182 1451073 1451435 1451764 1454340 1455161 1459146 1461279 1461838 1469258 1469996 1474961 1475571 1482005 1485839 1497182 1501252 1504475 1538745
Blocks: 1399177 1451294 1465928 1485946 1490399 1498148
TreeView+ depends on / blocked
 
Reported: 2017-07-04 09:04 UTC by Jaroslav Škarvada
Modified: 2018-04-23 11:52 UTC (History)
9 users (show)

Fixed In Version: tuned-2.9.0-0.1.rc1.el7
Doc Type: Release Note
Doc Text:
_tuned_ rebased to version 2.9.0 The _tuned_ packages have been upgraded to upstream version 2.9.0, which provides a number of bug fixes and enhancements over the previous version. Notable changes include the following: * The *net* plug-in has been extended with the `ring` and `pause` parameters. * The concept of manually or automatically set profile has been introduced. * A directory for profile recommendation files is now supported.
Story Points: ---
Clone Of:
: 1485946 (view as bug list)
Environment:
Last Closed: 2018-04-10 16:04:16 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0879 normal SHIPPED_LIVE tuned bug fix and enhancement update 2018-04-10 13:39:08 UTC
IBM Linux Technology Center 157983 None None None 2017-08-24 17:58 UTC

Description Jaroslav Škarvada 2017-07-04 09:04:53 UTC
Description of problem:
This is an request to rebase Tuned to the latest upstream version. It would ease maintenance of the Tuned and new feature requests wouldn't require backport. Red Hat is upstream for the Tuned project thus the rebase should pose low risk. Also we rebased Tuned in the past several times without problem.

How reproducible:
Always

Steps to Reproduce:
1. Check Tuned version

Actual results:
tuned-2.8.0-5.el7

Expected results:
Version newer than 2.8.0

Additional info:

Comment 7 Fedora Update System 2017-10-13 14:19:41 UTC
tuned-2.9.0-0.1.rc1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-d9c6b990df

Comment 9 Fedora Update System 2017-10-13 22:24:39 UTC
tuned-2.9.0-0.1.rc1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d9c6b990df

Comment 10 Fedora Update System 2017-10-13 23:24:28 UTC
tuned-2.9.0-0.1.rc1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-5f0849d207

Comment 11 Fedora Update System 2017-10-29 21:05:58 UTC
tuned-2.9.0-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-0e45ce4685

Comment 12 Fedora Update System 2017-10-29 21:12:09 UTC
tuned-2.9.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-c30e9bd1ea

Comment 15 Tereza Cerna 2018-02-27 11:05:04 UTC
Tuned was updated to tuned-2.9.0-1.el7
Package was reviewed and looks good. New features were added to new tuned version.

Comment 18 errata-xmlrpc 2018-04-10 16:04:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0879

Comment 19 IBM Bug Proxy 2018-04-23 11:52:15 UTC
------- Comment From hannsj_uhl@de.ibm.com 2018-04-23 07:41 EDT-------
.


Note You need to log in before you can comment on or make changes to this bug.