Bug 1485946 - [FDprod] Rebase Tuned to the latest upstream version
Summary: [FDprod] Rebase Tuned to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.4
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: 7.5
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
URL:
Whiteboard:
Depends On: 1779708 1357617 1385838 1442229 1442306 1443142 1443182 1451073 1451435 1451764 1454340 1455161 1455815 1459146 1461279 1461838 TUNED-7.5-REBASE 1469996 1474961 1475571 1482005 1485839 1504475
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-28 13:58 UTC by Jaroslav Škarvada
Modified: 2019-12-04 15:00 UTC (History)
11 users (show)

Fixed In Version: tuned-2.9.0-1.el7fdp
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of: TUNED-7.5-REBASE
Environment:
Last Closed: 2018-06-05 15:48:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 157983 None None None 2017-08-28 13:58:34 UTC
Red Hat Product Errata RHBA-2018:1795 None None None 2018-06-05 15:48:13 UTC

Comment 10 Tereza Cerna 2018-06-05 10:50:31 UTC
Packages tuned-*-2.9.0-1.el7fdp were verified. Tps and regression tests passed.

Comment 12 errata-xmlrpc 2018-06-05 15:48:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1795


Note You need to log in before you can comment on or make changes to this bug.