Bug 1468046 - (glusterfs-3.10.5) GlusterFS 3.10.5 tracker
GlusterFS 3.10.5 tracker
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
3.10
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Raghavendra Talur
: Tracking, Triaged
Depends On: 1478498 1478499
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-05 17:59 EDT by Raghavendra Talur
Modified: 2017-08-21 09:40 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.10.5
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:40:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raghavendra Talur 2017-07-05 17:59:20 EDT
Description of problem:
Tracker for the next release of 3.10 (i.e 3.10.5)
Comment 1 Worker Ant 2017-08-12 08:34:09 EDT
REVIEW: https://review.gluster.org/18033 (doc: Added release notes for 3.10.5 release) posted (#1) for review on release-3.10 by Shyamsundar Ranganathan (srangana@redhat.com)
Comment 2 Worker Ant 2017-08-12 08:43:25 EDT
COMMIT: https://review.gluster.org/18033 committed in release-3.10 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit 013291cd46e475a09e3f33b2a8f4a37684af3319
Author: ShyamsundarR <srangana@redhat.com>
Date:   Sat Aug 12 08:33:36 2017 -0400

    doc: Added release notes for 3.10.5 release
    
    Change-Id: If5c927d7758f1780df7fb2859f851b8800b0a3a1
    BUG: 1468046
    Signed-off-by: ShyamsundarR <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/18033
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>
Comment 3 Shyamsundar 2017-08-21 09:40:58 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.5, please open a new bug report.

glusterfs-3.10.5 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-August/000079.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.