Bug 1468223 - mongodb fills with event type of "objectstore.http.request" with gnocchi driver=swift
mongodb fills with event type of "objectstore.http.request" with gnocchi driv...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-ceilometermiddleware (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
high Severity high
: z2
: 11.0 (Ocata)
Assigned To: RHOS Maint
Sasha Smolyak
: Triaged, ZStream
Depends On: 1416546 1468225
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-06 07:43 EDT by Pradeep Kilambi
Modified: 2017-09-19 07:05 EDT (History)
13 users (show)

See Also:
Fixed In Version: python-ceilometermiddleware-1.0.3-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1416546
Environment:
Last Closed: 2017-09-13 17:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3032371 None None None 2017-07-06 07:43 EDT
OpenStack gerrit 464189 None None None 2017-07-06 07:43 EDT
OpenStack gerrit 464559 None None None 2017-07-06 07:43 EDT
OpenStack gerrit 467269 None None None 2017-07-06 07:43 EDT
OpenStack gerrit 478953 None None None 2017-07-18 12:18 EDT

  None (edit)
Comment 3 Sasha Smolyak 2017-09-05 13:48:55 EDT
No objectstore.http.request in the event-type list
Comment 5 errata-xmlrpc 2017-09-13 17:50:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2722

Note You need to log in before you can comment on or make changes to this bug.