This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1477358 - Observed a panic: Pop() of key not in store:
Observed a panic: Pop() of key not in store:
Status: CLOSED DUPLICATE of bug 1464563
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing (Show other bugs)
3.4.1
Unspecified Unspecified
high Severity medium
: ---
: 3.5.z
Assigned To: Phil Cameron
zhaozhanqi
:
Depends On: 1447928
Blocks: 1464563 1464567
  Show dependency treegraph
 
Reported: 2017-08-01 17:18 EDT by emahoney
Modified: 2017-08-02 08:57 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1447928
Environment:
Last Closed: 2017-08-02 08:57:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Origin (Github) 14232 None None None 2017-08-01 17:18 EDT

  None (edit)
Comment 1 Phil Cameron 2017-08-02 07:58:57 EDT
eparis@redhat.com
It is in 3.4.1.44.1 and being tested by a customer. See: 1464475

Merged bz1464563 OSE PR 796 (3.5)
Merged bz1464567 OSE PR 797 (3.4)
Comment 2 Eric Paris 2017-08-02 08:57:38 EDT

*** This bug has been marked as a duplicate of bug 1464563 ***

Note You need to log in before you can comment on or make changes to this bug.