Bug 1477804 - [3.3] installer failed at "Grant the user access to the appropriate scc" task with ansible-2.3.1.0-3.el7.noarch
[3.3] installer failed at "Grant the user access to the appropriate scc" task...
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer (Show other bugs)
3.3.1
Unspecified Unspecified
high Severity high
: ---
: 3.3.1
Assigned To: Scott Dodson
Gaoyun Pei
:
: 1480275 (view as bug list)
Depends On: 1477021
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-02 23:42 EDT by Johnny Liu
Modified: 2017-08-16 03:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A compatibility issue with Ansible 2.3 has been corrected.
Story Points: ---
Clone Of: 1477021
Environment:
Last Closed: 2017-08-16 03:59:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Gaoyun Pei 2017-08-09 04:29:29 EDT
Verify this bug with openshift-ansible-3.3.114-1.git.0.154e354.el7.noarch.rpm & ansible-2.3.1.0-3.el7.noarch.

No issue found in ocp-3.3 installation.
Comment 5 Scott Dodson 2017-08-10 11:31:49 EDT
*** Bug 1480275 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2017-08-16 03:59:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2482

Note You need to log in before you can comment on or make changes to this bug.