Bug 1479771 - Stale bucket index entries are left over after object deletions due to invalid timespan issues
Summary: Stale bucket index entries are left over after object deletions due to invali...
Keywords:
Status: CLOSED DUPLICATE of bug 1464099
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 2.3
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: rc
: 2.5
Assignee: Matt Benjamin (redhat)
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On: 1472874
Blocks: 1473188
TreeView+ depends on / blocked
 
Reported: 2017-08-09 11:29 UTC by Benjamin Schmaus
Modified: 2017-09-06 15:51 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1472874
Environment:
Last Closed: 2017-08-30 18:59:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 20513 None None None 2017-08-09 11:29:11 UTC

Comment 3 Benjamin Schmaus 2017-08-30 18:59:15 UTC

*** This bug has been marked as a duplicate of bug 1464099 ***


Note You need to log in before you can comment on or make changes to this bug.