Bug 1481386 - rebase mutter to 3.26 [NEEDINFO]
rebase mutter to 3.26
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mutter (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
Jana Heves
: Rebase
Depends On: 1507467 1508056
Blocks: 1479818 1481381 1481395
  Show dependency treegraph
 
Reported: 2017-08-14 15:47 EDT by Matthias Clasen
Modified: 2018-05-17 10:39 EDT (History)
7 users (show)

See Also:
Fixed In Version: mutter-3.26.2-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_mutter_ rebased to version 3.26 The _mutter_ package has been upgraded to version 3.26, which provides a number of bug fixes and enhancements over the previous version. The most significant bug fixes include: * Unexpected termination when respawning shortcut inhibitor dialog * Unexpected termination during monitor configuration migration * Multihead regressions in X11 session * Screen rotation regressions * Unexpected termination when reconnecting tablet device The list of notable enhancements includes: * Support for running headless * Support for snap packages for sandboxed app IDs * Support for _NET_RESTACK_WINDOW and ConfigureRequest siblings * _mutter_ now exports _NET_NUMBER_OF_DESKTOPS * _mutter_ now allows resizing of tiled windows * Key bindings have been resolved with non-latin layouts * Support for export tiling information to clients * Monitor layout is now remembered across sessions
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 08:59:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lkuprova: needinfo? (fmuellner)
jsvarova: needinfo? (fmuellner)
jsvarova: needinfo? (mclasen)
jsvarova: needinfo? (fmuellner)


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 09:01 EDT

  None (edit)
Description Matthias Clasen 2017-08-14 15:47:29 EDT
We want to introduce fractional scaling in 7.5, a feature that lands upstream in 3.26.
Comment 9 errata-xmlrpc 2018-04-10 08:59:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.