Bug 149807 - "print_job: No file!?!"
"print_job: No file!?!"
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-27 07:55 EST by John Summerfield
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 04:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Config on my system (2.04 KB, text/plain)
2005-02-27 07:58 EST, John Summerfield
no flags Details

  None (edit)
Description John Summerfield 2005-02-27 07:55:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3) (KHTML, like Gecko)

Description of problem:
I have the print problem described in bug 145246 except that for me it is hard on.


I attempted to reopen it and add this text:
I have the same problem on FC3. At the very least, the error message 
lacks clarity and is unlikely to lead users to the solution to their 
problem. 
 
In my case the server is Debian/Sarge, the printer an Epson Stulux 
C65 which works from some other systems here including one running 
3.96ES. 
 
The case that does not work is my Laptop, FC3, fully up2date earlier 
today, and my test-print is from OOo Writer. 
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See aforementioned bug
2.
3.
    

Actual Results:  D [27/Feb/2005:19:45:38 +0800] ReadClient: 8 POST /printers/blueroom HTTP/1.1
E [27/Feb/2005:19:45:38 +0800] print_job: No file!?!
D [27/Feb/2005:19:45:38 +0800] Sending error: client-error-bad-request


Additional info:
Comment 1 John Summerfield 2005-02-27 07:58:29 EST
Created attachment 111462 [details]
Config on my system

Note there are two printers defined: the local one works perfectly.
Comment 2 John Summerfield 2005-02-27 08:33:34 EST
Whoops. I see two printers in my print dialogues (I just checked in 
KDE), but printconf does not see blueroom which is the remote cups 
printer. The remote system is running cupsys 1.1.20final+rc1-10 
 
My nahant system can print to both its locally-defined printer  and 
the remote one, the latter being found by cups2cups comminication. 
 
the FC3 system is on a different subnet. 
 
 
 
Comment 3 Tim Waugh 2005-03-11 04:55:23 EST
I can't work out from the 'Whoops' of your previous comment whether you have
resolved this issue or not.  I'm not sure what you mean by 'printconf does not
see blueroom' -- there are several things I can think you might mean.

Please can you clarify the problem?
Comment 4 John Summerfield 2005-09-14 03:50:45 EDT
This was a very long time ago, the Sarge box has long since had a catastrophic
disk drive failure and been replaced with a new peecee running WBEL (chosen
because it was he only current install CD set to hand, my install server was dead).

Which is to say, my memory is hazy and a system which is critical to the problem
no longer exists so I don't have the environment to reproduce the problem.

blueroom is a printer (an Epson Stylus C65) which is rarely used since I added a
Kyocera (called Laser).

I don't see a problem now, but that could be because of any of several changes
to my software setup including the server change, network changes and possibly a
change to my CUPS configuration inflicted with my favourite configuration tool, vim.

Note You need to log in before you can comment on or make changes to this bug.