Bug 150195 - dbus starts too late.
Summary: dbus starts too late.
Status: CLOSED DUPLICATE of bug 104058
Alias: None
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 104058 150196
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-03 16:26 UTC by David Woodhouse
Modified: 2013-03-13 04:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 20:27:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2005-03-03 16:26:07 UTC
We should bring the network up much earlier than we do -- at least
before ntpd starts, and probably earlier than that.

Comment 1 Dan Williams 2005-03-03 16:48:32 UTC
This is because dbus and hal start late.  Redirecting to dbus.

Comment 2 John (J5) Palmieri 2005-03-11 20:27:26 UTC

*** This bug has been marked as a duplicate of 104058 ***


Note You need to log in before you can comment on or make changes to this bug.