Bug 150196 - dbus starts too late.
Summary: dbus starts too late.
Status: CLOSED DUPLICATE of bug 104058
Alias: None
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 150195
TreeView+ depends on / blocked
 
Reported: 2005-03-03 16:27 UTC by David Woodhouse
Modified: 2013-03-13 04:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 20:27:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2005-03-03 16:27:58 UTC
dbus starts very late. Other things which require it (like
bluez-utils' hcid) start earlier. I've hacked hcid to work around the
problem by reattempting dbus initialisation later -- but that doesn't
work for other dbus users like NetworkManager.

Comment 1 John (J5) Palmieri 2005-03-11 20:27:10 UTC

*** This bug has been marked as a duplicate of 104058 ***


Note You need to log in before you can comment on or make changes to this bug.