Bug 1502853 - [RFE] [Sahara] CLI for Plugin-Declared Image Generation for MapR 5.2
Summary: [RFE] [Sahara] CLI for Plugin-Declared Image Generation for MapR 5.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Telles Nobrega
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On: 1570057 1570063
Blocks: 1337661
TreeView+ depends on / blocked
 
Reported: 2017-10-16 20:30 UTC by Telles Nobrega
Modified: 2018-06-27 13:38 UTC (History)
7 users (show)

Fixed In Version: openstack-sahara-8.0.1-0.20180228170523.abcc07a.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:37:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 529327 None master: MERGED sahara: Image generation for MapR (Ib2d3bf2fa43db96437682d7479df1e897b997674) 2018-03-21 13:39:08 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:38:31 UTC

Description Telles Nobrega 2017-10-16 20:30:17 UTC
Description of problem:

This is a subset of a major bug #1337661. 

This is specific for MapR plugin version 5.2


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Telles Nobrega 2017-12-20 14:11:04 UTC
Upstream review: https://review.openstack.org/#/c/529327/

Comment 7 Luigi Toscano 2018-04-23 17:01:40 UTC
The image generated with MapR 5.2.0 can spawn clusters and run jobs.

Tested with 
openstack-sahara-8.0.1-0.20180328233736.36531cb

Comment 9 errata-xmlrpc 2018-06-27 13:37:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.