Bug 1509360 - Rebase Ansible to 2.4.1
Rebase Ansible to 2.4.1
Status: CLOSED ERRATA
Product: Red Hat Ansible Engine
Classification: Red Hat
Component: ansible (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Cahyna
Leos Pol
: Extras, Rebase
Depends On:
Blocks: 1508733
  Show dependency treegraph
 
Reported: 2017-11-03 11:45 EDT by Pavel Cahyna
Modified: 2018-04-18 10:59 EDT (History)
4 users (show)

See Also:
Fixed In Version: ansible-2.4.1.0-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-14 05:02:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:3196 normal SHIPPED_LIVE ansible bug fix update 2017-11-14 10:00:58 EST

  None (edit)
Description Pavel Cahyna 2017-11-03 11:45:09 EDT
Description of problem:

Ansible 2.4.1 has many fixes for bugs present in 2.4.0.0: see https://github.com/ansible/ansible/blob/stable-2.4/CHANGELOG.md#241-dancing-days---2017-10-25 . In particular, if fixes a bug in the yum module: bz1508733. Note though that it does not fix bz1506781 (ansible 2.4 broke ansible-pull), the bugfix needs to be cherrypicked separately if we decide so.
Comment 7 errata-xmlrpc 2017-11-14 05:02:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3196

Note You need to log in before you can comment on or make changes to this bug.