Bug 152228 - Packaging error when upgrading vino
Summary: Packaging error when upgrading vino
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: vino
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-26 17:04 UTC by Clyde E. Kunkel
Modified: 2013-03-06 03:43 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-27 14:40:31 UTC


Attachments (Terms of Use)

Description Clyde E. Kunkel 2005-03-26 17:04:40 UTC
+++ This bug was initially created as a clone of Bug #152227 +++
+++ This bug was initially created as a clone of Bug #152226 +++
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following error occurred:

   Updating  : vino                         ####################### [10/71]
/var/tmp/rpm-tmp.84819: line 7: [-x: command not found


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  error as above


Expected Results:  no errors

Additional info:

Comment 1 Clyde E. Kunkel 2005-03-26 17:32:48 UTC
Subject should say: Packaging error when upgrading vino

Comment 2 Clyde E. Kunkel 2005-03-29 15:58:55 UTC
As of 3-29-05 rawhide, the error is now:
  Cleanup   : vino                         ####################### [68/87]
/var/tmp/rpm-tmp.62577: line 2: [-x: command not found


Comment 3 John Thacker 2005-04-27 13:29:23 UTC
Again, like the others, this is already fixed and was fixed as of 3-29-05.  The
Cleanup message merely represented the broken %postun script of the old package
being run even as the new fixed package was replacing it.  Please close this bug.

Comment 4 Clyde E. Kunkel 2005-04-27 14:40:31 UTC
Works for me.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.