Bug 1548353 - [OSP/Ceph] Fixes required in Ceph 3.x for OSP13GA
Summary: [OSP/Ceph] Fixes required in Ceph 3.x for OSP13GA
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: ceph
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 13.0 (Queens)
Assignee: Giulio Fidente
QA Contact: Yogev Rabl
URL:
Whiteboard:
: 1578282 1580100 (view as bug list)
Depends On: 1489933 1493418 1494127 1502841 1531607 1537980 1541520 1542459 1546192 1550977 1552101 1552327 1558252 1560022 1562220 1568157 1569290 1574995 1578086 1584179 1585139 1590746
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-23 09:49 UTC by Giulio Fidente
Modified: 2019-10-10 11:22 UTC (History)
14 users (show)

Fixed In Version: ceph-ansible-3.1.0-0.1.rc9.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:45:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:46:28 UTC

Description Giulio Fidente 2018-02-23 09:49:34 UTC
Collect bugs filed against ceph-ansible 3.1 considered blockers for the OSP13 GA

Comment 11 Giulio Fidente 2018-05-15 08:19:58 UTC
*** Bug 1578282 has been marked as a duplicate of this bug. ***

Comment 13 Giulio Fidente 2018-05-21 17:00:54 UTC
*** Bug 1580100 has been marked as a duplicate of this bug. ***

Comment 25 errata-xmlrpc 2018-06-27 13:45:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.