Bug 1553291 - [OSP12]OC deployment was fail due to "Error: /Stage[main]/Tripleo::Profile::Base::Docker/File_line[configure-oci-register-machine]: Could not evaluate: No such file or directory - /etc/oci-register-machine.conf"
Summary: [OSP12]OC deployment was fail due to "Error: /Stage[main]/Tripleo::Profile::B...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-tripleo
Version: 12.0 (Pike)
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: z2
: 12.0 (Pike)
Assignee: RHOS Maint
QA Contact: Gurenko Alex
URL:
Whiteboard:
: 1553395 (view as bug list)
Depends On: 1542066
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-08 16:02 UTC by Attila Fazekas
Modified: 2018-03-28 17:33 UTC (History)
18 users (show)

Fixed In Version: puppet-tripleo-7.4.8-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1542066
Environment:
Last Closed: 2018-03-28 17:32:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 541098 None None None 2018-03-08 19:22:24 UTC
Red Hat Product Errata RHBA-2018:0607 None None None 2018-03-28 17:33:08 UTC

Comment 3 Ronelle Landy 2018-03-08 19:20:52 UTC
*** Bug 1553395 has been marked as a duplicate of this bug. ***

Comment 13 Gurenko Alex 2018-03-13 16:52:54 UTC
Successfully deployed mentioned topology with puddle 2018-03-10.1

[stack@undercloud-0 ~]$ rpm -q puppet-tripleo
puppet-tripleo-7.4.8-4.el7ost.noarch

Comment 16 errata-xmlrpc 2018-03-28 17:32:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0607


Note You need to log in before you can comment on or make changes to this bug.