Bug 1564655 - /usr/sbin/pppd: /usr/lib/../lib64/pppd/2.4.7/pppol2tp.so: undefined symbol: ip_up_notifier
Summary: /usr/sbin/pppd: /usr/lib/../lib64/pppd/2.4.7/pppol2tp.so: undefined symbol: i...
Keywords:
Status: CLOSED DUPLICATE of bug 1564459
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-06 19:30 UTC by Vadim Raskhozhev
Modified: 2018-04-09 12:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 12:33:28 UTC
Type: Bug


Attachments (Terms of Use)

Description Vadim Raskhozhev 2018-04-06 19:30:02 UTC
Description of problem: when I try to connect to my office L2TP VPN server connection fails with the following error in NetworkManager log:

/usr/sbin/pppd: /usr/lib/../lib64/pppd/2.4.7/pppol2tp.so: undefined symbol: ip_up_notifier


Version-Release number of selected component (if applicable):
ppp-2.4.7-19.fc28.x86_64
NetworkManager-l2tp-1.2.10-1.fc28.x86_64

Comment 1 Thomas Haller 2018-04-06 19:39:26 UTC
Probably related: https://bugzilla.redhat.com/show_bug.cgi?id=1563157#c7

Comment 2 Jaroslav Škarvada 2018-04-09 12:33:28 UTC

*** This bug has been marked as a duplicate of bug 1564459 ***


Note You need to log in before you can comment on or make changes to this bug.