Bug 1564656 - /usr/lib64/pppd/2.4.7/nm-pptp-pppd-plugin.so: undefined symbol: ip_up_notifier
Summary: /usr/lib64/pppd/2.4.7/nm-pptp-pppd-plugin.so: undefined symbol: ip_up_notifier
Keywords:
Status: CLOSED DUPLICATE of bug 1564459
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-pptp
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-06 19:33 UTC by Vadim Raskhozhev
Modified: 2018-04-06 19:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-06 19:37:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Vadim Raskhozhev 2018-04-06 19:33:39 UTC
Description of problem: when I try to connect to my office PPTP VPN server connection fails with the following error in NetworkManager log:

/usr/lib/../lib64/pppd/2.4.7/pppol2tp.so: undefined symbol: ip_up_notifier


Version-Release number of selected component (if applicable):
NetworkManager-1.10.6-1.fc28.x86_64
NetworkManager-pptp-1.2.6-1.fc28.x86_64

Additional info: can this be somehow related to https://bugzilla.redhat.com/show_bug.cgi?id=1564655?

Comment 1 Vadim Raskhozhev 2018-04-06 19:35:28 UTC
Sorry, I've mis-copypasted the error message. The correct one follows:

/sbin/pppd: /usr/lib64/pppd/2.4.7/nm-pptp-pppd-plugin.so: undefined symbol: ip_up_notifier

Comment 2 Thomas Haller 2018-04-06 19:37:41 UTC

*** This bug has been marked as a duplicate of bug 1564459 ***


Note You need to log in before you can comment on or make changes to this bug.